PDA

View Full Version : Separate OpenGl 1.4



Pampers
11-22-2003, 09:52 AM
Can't install newer drivers than (detonator?) 31.91 for my nvidia geforce3 ti 200, winXP. Need OpenGl 1.4 to play star wars: knights of the old republic.

Is there a seperate OpenGl 1.4 driver avalibal?

12-09-2003, 09:23 AM
I am having exactly the same problem but I can't find anywhere to update. So any help would be much appreciated http://www.opengl.org/discussion_boards/ubb/smile.gif

12-16-2003, 02:17 PM
I am having exactly the same problem but I can't find anywhere to update. HELP

12-16-2003, 03:20 PM
There is no seperate opengl 1.4, either its in your drivers or you are out of luck.

12-30-2003, 01:50 AM
i am the same. I have videologic Vivid!XS 32Mb Geforce2. It runs fine in DirectX, but I think Opengl will be faster, will it?

01-11-2004, 11:55 AM
Have same problem.
Does anyone of you have Matlab 6.5 cause
I have read it makes problems with opengl.
I have it installed and i am thinking of uninstalling.

01-14-2004, 01:08 PM
I have the same problem...does anyone have any idea how to solve this?...

01-14-2004, 01:59 PM
Originally posted by Pampers:
Can't install newer drivers than (detonator?) 31.91 for my nvidia geforce3 ti 200, winXP. Need OpenGl 1.4 to play star wars: knights of the old republic.

Is there a seperate OpenGl 1.4 driver avalibal?



Er.... why can't you install newer drivers than v31.91?

01-14-2004, 11:05 PM
Btw, is there any chance the opengl driver is connected to the OS?
(and the fact I dont have 1.4 connected to me using win98?)

01-15-2004, 04:39 AM
Originally posted by Sargon:
Btw, is there any chance the opengl driver is connected to the OS?
(and the fact I dont have 1.4 connected to me using win98?)


Well, I imagine as Microsoft stops supporting old operating systems like Win98... so will Nvidia and ATI.