PDA

View Full Version : So what OpenGL version come with WinME?



11-13-2001, 03:24 PM
I've read through the OpenGL.org site, and there's nothing indicating what is on this OS. So the question is: is 1.1 or 1.2 on the WinMe distribution? And if 1.1 is on there, is the 1.2 runtime now available from Micro$oft? Any info would be greatly appreciated. Thanx.

Bob
11-14-2001, 01:07 AM
Must be 1.1, cause there are no 1.2 and later for Windows (yet?).

ET3D
11-14-2001, 02:35 PM
AFAIK, no version of windows supports anything but 1.1 directly. However, an ICD is free to support any version (NVIDIA's supports 1.3). The developers just need to query for the extra functions before using them. So from a user point of view, it shouldn't matter what version MS supports.