PDA

View Full Version : My OpenGL doesn't work for shadowbane



03-26-2003, 09:15 PM
Hello everyone,

i have just recently purchased shadowbane, and i updated my nvidia geforce 256(pos i know) to the newest driver and the driver SAYS its opengl1.4 compliant, well when i try to load shadowbane it displays a message that says "software opengl context" and then "you system doesnt meet the minimum requirement" so i double checked the the requirement is 32mb graphics card opengl complaint? so whats the problem? i could really use some feedback thanks for you help

Rezildur
04-02-2003, 04:49 PM
I'M HAVING THE EXACT SAME PROBLEM AS YOU!!! Man thank god I'm not alone anyone have ANY ideas??? or did you figure it out already Mweagi? If you did please post back with solution.

04-03-2003, 02:24 AM
Run dxdiag.exe then go to display tab then under directx features disable the 3 acceleration options and then immediately enable then. I ran the tests before I did this then disabled and enabled and it solved my problem. I have to do this everytime I update Directx or my nivia drivers.