PDA

View Full Version : What about devices not supported?



12-23-2000, 02:17 PM
The GLSetup site gives the name of two cards under the Matrox name...the G200 and the G400. If I have the Millenium II device and have the same OpenGL problems with Q3 should I upgrade that before complaining of problems? Basically, can I even think of running Quake 3 properly with the Matrox Millenium II video card?