PDA

View Full Version : OpenGL 1.2 w/ Rage Pro Turbo AGP 2x



11-01-2003, 05:11 PM
I downloaded Savage: Battle For Newerth demo off FileShack.com i updated the demo and then tried to run it, it gave me this message, "Your OpenGl driver (ATI Rage Pro version 1.1.0 Win95 ICD) doesn't support at least OpenGL 1.2. Savage requires at least OpenGL 1.2." Ive tried looking for other drivers. Maybe you can find one?? What else can i do??

11-02-2003, 12:57 AM
The ATI Rage Pro is very old and discontinued for a couple of years.

If you want to play modern games you need a modern 3d card.

No driver can overcome hardware limitations.