PDA

View Full Version : How to have OpenGL 1.4 in Radeon 9200



gerry
03-13-2005, 12:28 PM
Hi,
I have an ATI Radeon 9200 chipset, and downloaded its latest driver yesterday, installed it, but I still can't have OpenGL 1.4 or higher, can someone help me? Because I wanted to play star wars KOTOR 2, and I've checked its requirement, OpenGL 1.4 or higher is needed for optimal performance. Thanks for your help

Gerry :confused:

03-13-2005, 02:26 PM
ATI only supports OpenGL 1.4+ on Radeon 9500 or better hardware.

So, no sorry.

gerry
03-13-2005, 03:54 PM
oh god.. That kind of hardware cost so expensive. But thanks anyway, I still can play the game eventough the graphic is not so smooth.

03-14-2005, 01:36 PM
ATI had 1.5 for the past several drivers. Now it's GL 2.0 (Catalyst 5.3).

An ATI 9500 should be hard to find now. Probably a 9600XT or something is better for 150$.
That's the mid range price. If you go lower, you get crap.

03-15-2005, 12:54 AM
Originally posted by <Deguy>:
ATI had 1.5 for the past several drivers. Now it's GL 2.0 (Catalyst 5.3).
But even with the newest drivers, ATI does not support OpenGL 1.5 or 1.4 on DX8 class hardware like the 9200.

03-15-2005, 07:20 PM
Yes, for the 9200, GL support goes up to 1.3
9500 and up is 1.5
3D labs Realizm cards and NVidia's 6x00 are the only ones that are close to supporting GL 2.0 entirely.

03-17-2005, 06:14 AM
I have a nVidia Geforce 5600 FX, but when i do hardware check by kotor it says that i need to update. but where can i do that ?

03-17-2005, 06:52 AM
"nVidia Geforce 5600 FX"

Hint : Nvidia is the name of the company