PDA

View Full Version : opengl is too dark in unreal tournament



yancyw
12-25-2000, 07:41 PM
can someone explain to me why opengl is always so dang dark?! quake3arena is dark, and i found a gamma hack you put in the .cfg to fix that, but i'm having trouble running unreal tournament on my new gladiac geforce2 under d3d. so, i used opengl instead and it plays great, but too dark to see. does anyone know how to fix this?

cpu2kmhz
12-25-2000, 08:34 PM
In quake3, Under system, or options.. ( I forget witch one ) then under video, their is a gama or light control.. Just increase it, and that should take care of your problem broham!

12-25-2000, 08:51 PM
Yes, there is a fix (and more effective than trying to crank up the monitor/display brightness). There is a file called "Windows OpenGL renderer for Unreal Tournament" that contains a "OpenGLDrv.dll" file and instructions for using it in UT. It works wonders. Not sure where to download, but maybe I could email it to you if you like. If anyone knows a spot to grab it from, that would be preferred.

Troy Jones
tjonespc@hotmail.com

--------------------------------

Originally posted by yancyw:
can someone explain to me why opengl is always so dang dark?! quake3arena is dark, and i found a gamma hack you put in the .cfg to fix that, but i'm having trouble running unreal tournament on my new gladiac geforce2 under d3d. so, i used opengl instead and it plays great, but too dark to see. does anyone know how to fix this?

yancyw
12-25-2000, 10:01 PM
thanks a lot! you're a lifesaver. please do email that to me.

yancyw@conectiv.net



Originally posted by tjonespc:
Yes, there is a fix (and more effective than trying to crank up the monitor/display brightness). There is a file called "Windows OpenGL renderer for Unreal Tournament" that contains a "OpenGLDrv.dll" file and instructions for using it in UT. It works wonders. Not sure where to download, but maybe I could email it to you if you like. If anyone knows a spot to grab it from, that would be preferred.

Troy Jones
tjonespc@hotmail.com

yancyw
12-25-2000, 10:03 PM
here's what i used to fix quake3. thanks for the advice. see what you think. worked wonders for me.

yancyw

Quake III Arena brightness hack:

Use Vertex lighting

Edit Quake3.cfg:

change: seta r_gamma "2.5"
add: seta r_ignorewgamma "1"
change: seta r_overbrightbits "0"


Originally posted by cpu2kmhz:
In quake3, Under system, or options.. ( I forget witch one ) then under video, their is a gama or light control.. Just increase it, and that should take care of your problem broham!

Toffypops
06-15-2002, 07:32 AM
THIS SHOULD BE IT!!!
http://www.utclans.org/pc_articles.php

reg...toffy