PDA

View Full Version : SGI case number 702-6769



Rick
02-19-2000, 06:43 PM
HELP
I am an end user. One of my primary applications is a program called EASE (Enhanced Acoustic Simulator for Engineers). I have an SGI 320. The software uses OpenGL acceleration.
The SGI 320 does NOT completly support OpenGL. My SGI case number is 702-6769.
If any of you have any influence with SGI, please help.
Rick
P.S. I have information from the software developer that wrote EASE that there is only 1 video card that completly supports OpenGL.

Mike F
02-21-2000, 07:03 AM
Try asking the developer which area of OpenGL is causing the problem and you might get a better response from SGI. Better still, try and get the developer to communicate directly with SGI - this is how developers usually work to resolve such problems.

By the way, what's the one card in the world that actually supports OpenGL?

Rick
02-21-2000, 01:00 PM
Mike

The developer gave me a program that tests several aspects of OpenGL. He E-Mailed that program to the SGI tech on my case.

I had the developer at my house talking to SGI. Since then he has been talking to SGI and has sent them a copy of EASE to test. SGI has sent him their developers kit as well.

I don't think that there is much more that we can do. SGI just needs to get their act together. I was supprised to learn that OpenGL is a trademark of SGI (and it does not work on their box). That is why I am taking my case to the user groups.

Would you like me to Email you the routine? Do you have a 320?
Here is their web address.. http://www.auralisation.de/

The Creative Labs Dominator, "RAHH", is the only card that will pass all of the tests in the program that he gave me. he said that they influnced the developement of the card with Creative Labs. All other cards almost inplement OpenGL. He told me that they tested more that 100 cards.

Rick

Mike F
02-22-2000, 03:34 AM
I would be quite interested to have a look at the problem routine; I do own a 320 and have not run into any holes in the drivers yet.

Rick
02-22-2000, 04:54 PM
Mike

Your Email address is not in your porfile.
Rickawells@earthlink.net

Rick
02-23-2000, 09:13 AM
Mike,

You can download the routines from their web site under the SERVICE tab. There is some additional information there as well about OpenGL.
http://www.auralisation.de/

Rick

kel
02-23-2000, 11:36 AM
I tested the app on a 540 (which should be the same as your 320) and all tests but one passed. The "interaction" test failed initially, but I was able to make it pass if I selected a different pixel format. So, all tests seem to pass if you're careful about the format, which seems like a reasonable thing...

It would be helpful if you said what tests failed and the mode of failure. Also, are you sure that your display settings and/or pixel formats are set correctly?

Rick
02-24-2000, 08:39 AM
Kelly

My 320 fails the the Grey Float, Hidden Lines and Interaction tests.

I will need to look at the display/pixel settings. Will you post the settings that you used to get all of the tests to pass.

I will get on the phone with tech support, try the new settings and post the results.

Rick

[This message has been edited by Rick (edited 02-24-2000).]

kel
02-24-2000, 09:40 AM
I have sent Rick my settings file. If anyone else is interested, let me know.