PDA

View Full Version : Conflict when trying to play DVD's using Power DVD Programme



SirGraham
11-17-2003, 07:09 AM
Having installed "Power DVD" when trying to play DVD's I receive an error message, saying my VGA Card is not set properly and DVD's can't be played when the TV Out Function is enabled. Please advise what I can do to enable my "Power DVD" Programme to operate correctly. As you have probably gathered, I am by no means a computer 'boffin-boy'!

11-17-2003, 09:21 AM
And this has what to do with OpenGL?


I receive an error message, saying my VGA Card is not set properly and DVD's can't be played when the TV Out Function is enabled.It sounds like it could be Macrovision. This "feature" is supposed to prevent you from recording DVDs with a VCR. Of course, now you can rip and decrypt the contents of a DVD with the greatest of ease, so Macrovision is kind of pointless. Anyways, try disabling TV-Out. If that doesn't work, try installing the latest drivers for your video card (which you can get from the OEM or chip manufacturer's website.) If that doesn't work, bug the hell out of Cyberlink.

SirGraham
11-17-2003, 03:46 PM
Originally posted by Helpie Helperton:
And this has what to do with OpenGL?


I receive an error message, saying my VGA Card is not set properly and DVD's can't be played when the TV Out Function is enabled.It sounds like it could be Macrovision. This "feature" is supposed to prevent you from recording DVDs with a VCR. Of course, now you can rip and decrypt the contents of a DVD with the greatest of ease, so Macrovision is kind of pointless. Anyways, try disabling TV-Out. If that doesn't work, try installing the latest drivers for your video card (which you can get from the OEM or chip manufacturer's website.) If that doesn't work, bug the hell out of Cyberlink.
Many thanks for your kindly comments, I have installed the latest drivers but still have the problem. Can you please update me upon the procedure I take to disable the TV-Out? Many thanks again for your assistance to date.

SirGraham
11-19-2003, 03:48 AM
Thank you for your assistance, I have now resolved this problem.