PDA

View Full Version : I have a problem when I open Quake 3 Arena



02-20-2003, 12:26 PM
I have downloaded the 1.31 pointrelease for q3 and when i start q3 it appears an error message: User interface is version 4, expected 3
what do i do?