PDA

View Full Version : fixed it(could not load open gl)



07-06-2002, 04:43 PM
well well well after digging around a hundred site i was just about to give up when someone suggested something different tried it and hey presto i can play all the open gl games i could not before
type in "sysedit" in the run part of the start menu then click on the win.ini file
scroll down to the drawdib heading delete the line dva=0 save then reboot and everything works do not ask me why but it does i promise the first level of jedi demo is hard so belive me im off to load alice

BuzzStomper
07-08-2002, 09:12 PM
Thanks Kev!

That fixed my problems too http://www.opengl.org/discussion_boards/ubb/smile.gif

Anyone know what the DrawDib/DVA value is used for? Is commenting it out the best solution, or is there a specific value that would work better?

07-13-2002, 12:26 PM
i'm confused about this. because on my computer i have pny geforce 4 mx 440, and when i try playin CS it locks up. i was going to try your method, but the problem is that in my win.ini file, i don't even have that section in it.

07-14-2002, 02:47 AM
I cant find The setting in Win.ini also.

im suing WIN 2k, when i had WIN XP the settign was once again not in there.

07-16-2002, 06:14 AM
first I tried to write and run from the run part writing sysedit but there came windows cannot run that, and I found the win.ini file from the windows directory, but there is NO line writing DVA! I searched the win.ini file but there isnt and I looked myself there is NOT REALLY! please write another fix! please!!!