PDA

View Full Version : supersavage and OpenGL 1.2



pernst
06-27-2002, 05:47 AM
Is anyone aware of an driver for supersavage/IXC that is OpenGL 1.2 compliant? Any suggestions are appreciated. S3 and Toshiba (maker of the laptop) are unresponsive on this issue.