PDA

View Full Version : need help!!!



adamf220
05-14-2005, 06:31 AM
hi i have a intel extreme graphics 2 that came with my computer and when i went to play a new game that i got it says my openGL is not up to date it says i need the 1.4.0 and i have the 1.3.0 how do i update? thanks...

05-14-2005, 09:20 AM
You cant unless you get a decent 3d card.

The Intel Extreme blah is:

a.) way to slow
b.) doesnt have the features required (shaders) for OpenGL 1.4 and up
c.) is crap

adamf220
05-15-2005, 09:55 AM
what video card do you think i should get for around $100 that is good??

ZbuffeR
05-15-2005, 01:11 PM
You have plenty.
I have a personnal preference for Nvidia, so I suggest something based on GeForce 6200. For ATI, search around Radeon X600 Pro.

05-16-2005, 04:48 PM
Before you buy a video card, make sure your motherboard has a AGP slot. Some of the low end Intel boards came with built-in video AND did not contain an AGP slot so you could upgrade (thanks Intel!).