PDA

View Full Version : OpenGL doesn't support RadeonVE!!



sa812
04-11-2001, 08:37 AM
Why does the release notes say that the current version of OpenGL supports Radeon chipset.
I've done the GLbug E-mail only to get an E-mail back saying to check back over the next couple of days, the next release will address this issue. "That was over 8 days ago".
This whole issue began with tribes 2. I don't like re-naming Opengl2d3d files to get a game to run. I'd rather have the ability to install the up to date version of OpenGL.

Thanks
SA

Michael Steinberg
04-11-2001, 09:47 PM
You seem to be thinking wrong about opengl. Opengl doesn't support any hardware. It's the hardware that supports opengl calls through their own opengl drivers. ATI seems to have been a bit lazy doing stuff about drivers... That the only reason against ATI cards, technically they can be compared with nVidia cards, or, the driver development is so hard because the chips have bugs... http://www.opengl.org/discussion_boards/ubb/smile.gif

sa812
04-12-2001, 06:13 AM
It really doesn't explain why the release notes say that the current version of OpenGL supports Radeon chipset. But when trying to install it says card not supported.

To me it's kinda like saying ya i work on VW cars at my garage but i can't support your VW even thou the sign out front say "VW repairs"

Michael Steinberg
04-14-2001, 02:37 AM
It has to state: This VW car supports OpenGL not OpenGL supports the VW car.

Blame ati not me... http://www.opengl.org/discussion_boards/ubb/smile.gif