PDA

View Full Version : solution for could not load open_gl subsystem and W2K



08-01-2002, 04:00 AM
For all those who had this well known error of 'could not load open_gl subsystem' in W2K. I just installed W2K service pack 3 and all the games I used to have this problem with work fine now (games like Neverwinter Nights, RtoCW, Medal of Honour)
At last!!! http://www.opengl.org/discussion_boards/ubb/smile.gif

08-01-2002, 05:27 AM
Where did you get that?

Jared@ETC
08-01-2002, 05:46 AM
www.microsoft.com (http://www.microsoft.com)

http://www.opengl.org/discussion_boards/ubb/rolleyes.gif http://www.opengl.org/discussion_boards/ubb/wink.gif

08-01-2002, 06:02 AM
I cant find the service pack for windows XP on http://support.microsoft.com/default.aspx?scid=fh;EN-US;sp


What do I have to download then??

08-01-2002, 08:32 AM
You can find W2K SP3 at
http://download.microsoft.com/download/win2000platform/SP/SP3/NT5/EN-US/w2ksp3.exe

Ripper2002ct
08-01-2002, 08:49 AM
And when You have Win Me ?
Can I it Download too ?

08-01-2002, 08:06 PM
Originally posted by Koen:
You can find W2K SP3 at
http://download.microsoft.com/download/win2000platform/SP/SP3/NT5/EN-US/w2ksp3.exe

Doesn't work.. I can't install it on WinXp. It's says it's the wrong version of Windows or something... But thx anyway
maybe I have to try the service pack for Windows NT ?

08-02-2002, 03:09 AM
Originally posted by HawkAgent(NL):
Doesn't work.. I can't install it on WinXp. It's says it's the wrong version of Windows or something... But thx anyway
maybe I have to try the service pack for Windows NT ?

Indeed, you can't install a service pack for Windows 2000 if you are using Windows XP. Of course, the same counts for Windows Millenium.

11-11-2003, 06:04 PM
yo i just installed medal of honor and there is this window that appears and says could not open load gl subsystem a so i cant play yit what should i do?

guest
11-19-2003, 08:56 AM
Is Windows Me Windows 2000?