PDA

View Full Version : Problem with ATI Catalyst 3.0 drivers



DopeFish
01-06-2003, 09:01 PM
Ok this is semi-offtopic.

Im having trouble getting the latest Catalyst (3.0) drivers to install. The installer runs fine, but after the system reboot, all it does is lock-up. I simply cannot get any further than the bootup screen.

Im running WinXP with a Radeon9500, 512meg DDR ram, on a 1.2ghz Intel cpu.

The Catalyst 2.4 drivers run fine, however the 2.5 and 3.0 drivers do the exact same thing. I specifically want the 3.0 drivers installed as they open up access to arb_fragment_program http://www.opengl.org/discussion_boards/ubb/smile.gif

DopeFish
01-07-2003, 01:27 AM
Ok.. finally got them installed (after several hours, and lots of different config changes.. ended up being a couple bios settings).

Now my system is unstable as all hell though. Going from a GF3 based gfx card to the Radeon9500 based card, and stability has gone from NEVER crashing, to frequently crashing. The DX9 demos from ATIs own site are good for locking up my PC.

Anyone got any ideas?

dcdarc
01-12-2003, 05:21 AM
I have got the catalyst drivers to work with my 9700 but Never Winter Nights keeps telling me Opengl is not there.

mercspawn
01-20-2003, 07:44 PM
I got version 3.0 and every thing is aok my cpu you never crach and I play all sorts of games for ex: cts, battelfield 1942,dungeonsiege, warcraft 3, Civilization3,Diablo2, Asheron's call 2 and lots more never ever any problem.

My cpu is amd 2400+xp My motherboard is Gigabyte kt 400 or K7 triton 400
I got a Radeon 9700pro and 2 chips of
512 DDR 400 I use windows XPpro

01-23-2003, 04:31 PM
I have installed the Cat 3.0 drivers and I get frequent lock-ups in games, the 2d performance appears to be stable. The worst is in GTA3 where I will be playing for abuot 30mins and then it wll just crash :S.

This is after a complete reformat, I thought it was my old Nvidia GF3 drivers conflicting, its evidently the drivers

01-25-2003, 07:00 AM
I got the Radeon 9700 Pro for Christmas and I installed Catalyst 3.0 perfectly fine 1st time no problems. Make sure you have DirectX 9.0 installed before you install the Calalyst 3.0 drivers.