PDA

View Full Version : opengl drivers 4 sis 6326 4 ->quake III



vin25
09-24-2000, 02:38 AM
Hi, I have a sis 6326 agp card. quake II worked fine on it. But I have some problem with Quake III. When I start the program during initialisation it shows me an error stating "low desktop colour depth" , when I say OK it show me another error "GLW_StartOpenGL() - could not load OpenGL subsystem " please help .

09-29-2000, 04:06 PM
try setting ur desktop res to 16 or 32 color not 24... it might work

10-11-2000, 05:49 AM
i wonder how u run quake2 in opengl with sis 6326.....i have the same card but when i try to run opengl it says "fail to initiate glimp"........then it goes to software mode, glad if some1 can help....

12-23-2000, 04:39 PM
I have the same error problem and no solution so FU CK SIS you cu unts !