PDA

View Full Version : Display Issues....is this Open GL related?



05-20-2001, 04:32 PM
When I play two games I have (Darkstone, and Blades of Darkness) i have an odd display problem. The screen, once in game, becomes filled with a blurry red interference effect...like distortion, all wavey and such. I see a lot of of it, in faint green and red lines or triangles. the only way it goes away is if I turn "Harware Acceleration" off in my display properties.

Any idea what this is? I have the latest drivers, and DirectX stuff...everything else works perfect, including most other games...help!!

Oh, I have an Nvidia TNT2 Ultra M64

05-20-2001, 05:01 PM
If it just happens with one game so is it probably something wrong with that game. You can check the gamemakers site for released patches.

05-20-2001, 05:11 PM
It happens in a few games...

The wierd thing is that it goes away when I turn off Hardware Acceleration....no idea what that means http://www.opengl.org/discussion_boards/ubb/frown.gif

05-22-2001, 06:20 AM
If you're talking about "hardware acceleration" in one of the games graphics options then you have a problem with the 3D acceleration in your graphics card. Disabling "hardware acceleration" means that your PC's CPU is doing all the 3D calculations instead of your graphics card. The problem is probably driver related. Do you have problems in both D3D & OpenGL ? Try Quake that's OpenGL & in Half Life you have the choice. I don't know Darkstone but as far as I remember Blade of Darkness is a D3D game. Go to www.3dchipset.com (http://www.3dchipset.com) and download and install one of the Beta drivers, you can always revert to the drivers you're using now if it doesn't improve things.
PS - these drivers include drivers for both D3D and OpenGL.