PDA

View Full Version : i have a error in a game



mattc1515
09-27-2005, 04:09 PM
I have a error in a game this is what it says...
----
The following OpenGL extentions are required:
ATI_Fragment_shader OR ARB_fragment_program
----
That is what it says. what do i have todo?

09-28-2005, 03:41 AM
You need to have a Radeon 8500 and above or Geforce FX 5200 and above.
If you do, you may also have to update your drivers.

mattc1515
09-28-2005, 04:10 AM
i have a Geforce 4 MX440 SE

Is that higher than 5500?

09-30-2005, 06:14 PM
Nope, it's a couple generations behind.
Anything that is Gf2, Gf3, Gf4 is too old.
A Gf4 MX is really a Gf2.
Only Gf FX and the newer Gf 6800 (6x00), Gf 7800 (7x00).