PDA

View Full Version : Windows XP Installation



dslater
01-29-2003, 07:46 AM
Whenever I install new display drivers from NVIDIA's web site for my Quadro 4 card, I am prompted to uninstall the existing drivers first. So I exit the installation and uninstall the existing drivers. I am then prompted to re-boot, which I do. When the system re-starts, the old NVIDIA drivers are automatically re-installed and I am prompted to uninstall the existing drivers again. Does anyone have any ideas? Is there some way to dis-able the automatic re-installation of the old drivers, or can I safely ignore the message prompting me to un-install the old drivers?

the_klint
01-30-2003, 04:59 AM
as far as i know yes u can tell the OS not to install default drivers either disableing it either by telling him where to find the new specific drivers u want... wich windows do u use ? i know this setting is possible under wind2k

dslater
01-30-2003, 05:35 AM
Sorry,
I'm running Windows XP. I am never prompted about anything until the installation is complete and the machine needs to be re-booted. This is different behavior from Win2k and earlier.

the_klint
01-31-2003, 08:05 AM
tried refusing re-boot ?

are u sure u cannot tell your PC to go and fetch a specific Driver (the new one) on a specific drive (witch won't be a default one !) such as cd drive or a specified file on a hard drive ?

tried telling the pc this in dos mode ? (before the actual OS is fully launched)

dslater
01-31-2003, 11:49 AM
If I refuse to reboot, then the uninstall isn't complete and the install prompts me to uninstall.

I am sure I am not prompted for a driver location. The entire installation happens in the background. This even happens when I start up in Safe mode. - Note: This is different behavior from Windows 2K.

I was hoping that someone from nvidia would read this post and reply.

the_klint
02-01-2003, 01:18 AM
ask NVIDIA http://www.opengl.org/discussion_boards/ubb/smile.gif