PDA

View Full Version : Direct X 9 Help...



12-10-2002, 03:33 PM
@Golgo
Thanx, your tip worked for me!! http://www.opengl.org/discussion_boards/ubb/smile.gif))))

TriXed
02-23-2003, 05:20 PM
When i test the direct 3d function i get this error message when i test directX 8 :

Direct3D 8 test results: Failure at step 5 (GetDeviceCaps): HRESULT = 0x8876086a (3D not available)

but at the time i was trying to get my garphcis card to work... but it worked before i started messing... and its starting to get on my nerves!

MY PC:
AMD 1.4ghz
512 DDR Ram
128mb Geforce 4 ti4600 golden samp (ogre box)
Windows XP..
Ne other info needed just ask...

Bracholi
02-24-2003, 07:09 PM
Hey I hate to tell you but the xed ones are at a conflict
AMD 1.4ghz x
512 DDR Ram
128mb Geforce 4 ti4600 golden samp x

Email Bracholi3@yahoo.com for the fix.

03-07-2003, 08:21 PM
Originally posted by Bracholi:
Hey I hate to tell you but the xed ones are at a conflict
AMD 1.4ghz x
512 DDR Ram
128mb Geforce 4 ti4600 golden samp x

Email Bracholi3@yahoo.com for the fix.

I'm having the same problem," Direct3D 8 test results: Failure at step 5 (GetDeviceCaps): HRESULT = 0x8876086a (3D not available)" and my system configuration is "P4-1.9Ghz/256MBDDRSDRAM/40GBHDD with Intel(R) 82845G/GL/GE/PE/GV Graphics Controller".

03-15-2003, 03:32 AM
Hi there !
Got exactly the same problem ,
Geforce 4ti 4600
AMD athlon 1,3 GHz
If you know how to solve that please tell me !!!

JaseDaMase
03-22-2003, 03:30 PM
Me too, i had no problems until recently installed Direct X 9! Now most games dont want to work

AMD XP 1700
Geforce 3 ti200
512 pc 133

03-23-2003, 07:45 AM
I got the exact same problem...
My system:
Win Xp Pro
AMD athlon xp 1800
3d Prophet 4500
256 mb ram

03-24-2003, 09:51 AM
I`m not sure if this is going to help you but it worked for me. Search your " my computer" for dxdiag.exe files, it is going to find more of them which is the cause of such a directX behavior. Run DXdiag, click the display settings in DX bar and test it. Do the same thing for each Dxdiag which you found in " my computer ". Only one of them will pass the Dx 8 test. I had exactly the same problem as you guys. It`s gone now :\ We`ll see if it`ll work for you.

Northwood 3.06
Ge Force 4 Ti 4800
512 mb RAM
MSI 745 ultra

JaseDaMase
03-24-2003, 02:08 PM
no good to me only one dxdiag.exe on my system :-( no lan party for me this weekend :-(

03-24-2003, 03:16 PM
If I`m not mistaking there should be one dxdiag.exe in your WINDOWS/system32 folder and another one in your WINDOWS/Last Godd/System32. Try running the one which is in your Last Good/System3d folder and try running direct 3d tests. You can try using some tweakers like Riva Tuner or Gf tweak utility to enable Dx 8 acceleration ( download it from www.guru3d.com (http://www.guru3d.com) ).I`m really sorry for your lan party :-/

03-28-2003, 04:40 AM
Well, guys, DIrect X 9 causes many problems, dont install it, or you will have to FORMAT to get rid of it.

04-02-2003, 10:19 AM
What I found that works for me everytime I install a new version of directx is to go into the dxdiag.exe program and disable directdraw acceleration and direct3d acceleration and agp texture acceleration under directx features under the display tab. Then immediatly enable then all again.
Suddenly all my games work again.
This has happened to me whenever I install a new driver for my GF4 ti4200 or a new version of Directx and this always solves the problem for me.

Doja420
04-07-2003, 09:46 PM
Shoot, no need to reformat or reinstall. I replaced my directX 9 with 8.1. Read the following post for the answer, and it WORKS......
http://www.opengl.org/discussion_boards/ubb/Forum1/HTML/003104.html

It's a time saver compared to re... doing anything.

Hope it helps

05-07-2003, 12:38 PM
"It works!!!!!!!!!!!" Thanks!

05-07-2003, 04:48 PM
That's funny, I thought this was the OPENGL forums. My mistake.

05-09-2003, 02:01 AM
thanks for your help..... but none of these solved my prob.

final solution for me is, update the motherboard drivers.

my mainboards a gigabyte. highly recommend u patch the agp up. after that it worked a treat.

my 2 cents

05-31-2003, 11:32 AM
go to the following link, this will resolve the issue of not being able to enable agp text acceleration. http://www.ali.com.tw/eng/support/support_guide_agp.htm

05-31-2003, 12:45 PM
I installed DirectX9 on Xp with Geforce4 mx460 latest drivers - My video editing software (PowerDirectorPro 2.0 ME)refuses to work properly, roll back with system restore to DirectX 8 and it's OK again !
Also nticed playback of DV-AVI files from camcorder in WMP and PowerDVD were now de-interlaced- but still shots included in the movie (jpegs etc) now flicker !!
nightmare - gone back to 8.1 and thrown GrandTheftAuto 3 Vice City (the insatller of Direct X9 in the bin !!!)

06-10-2003, 11:50 AM
Raven Shield was the start of my problems... I had splinter cell running with Dx9 perfectly, then the versions installed by RS and GTA:VC have caused my games to keep stalling, and even caused Physical Memory Dumps.

AMD Athlon 2.4Ghz
512Mb RAM
64Mb GeForce 4 MX 440

08-08-2003, 07:30 PM
Originally posted by arriva:
go to the following link, this will resolve the issue of not being able to enable agp text acceleration. http://www.ali.com.tw/eng/support/support_guide_agp.htm

arriva
you are a legend , ive been looking for this solution for months. nothing else worked but this is A1