PDA

View Full Version : OpenGL problems



02-27-2005, 01:29 PM
So everytime I run a game that uses OpenGL, it crashes/lockups, and im unable to do anything. No error message, nothing. Some slight graphical errors though.

System specs:

Windows XP home edition.
512 mb ram.
80 gb hd.
GeForce 4 ti 4600
AMD Athlon 2000+ (1.67 ghz)

I've upgraded all the drivers I could think of, but nothing.

02-27-2005, 03:40 PM
Possibly a heat problem... or it could be that your video card has finally went to video card heaven.

Could you give some examples of games?

02-27-2005, 10:37 PM
I just reformatted, so the games i've tried so far is KOTOR 2 and World of Warcraft.

I just got back from sleep, tried, and it worked fine for about 10 minutes, then the screen started flickering and I had to reboot.

I entered the BIOS and the CPU temperature was 49 degrees celcius/120 fahrenheit, while the system temperature was 35 degrees/95 fahrenheit.

02-28-2005, 04:12 AM
Originally posted by <Svergie>:
I just reformatted, so the games i've tried so far is KOTOR 2 and World of Warcraft.

I just got back from sleep, tried, and it worked fine for about 10 minutes, then the screen started flickering and I had to reboot.

I entered the BIOS and the CPU temperature was 49 degrees celcius/120 fahrenheit, while the system temperature was 35 degrees/95 fahrenheit.Sorry I wasn't specific... a heat problem on the video card itself.

I'm definitely leaning toward a hardware failure (or soon to be) of some sort. Since the video card is the primary component (DirectX games run fine?)... that's where I'm leaning.

02-28-2005, 05:56 AM
Nope, they don't seem to, so im gonna go with heat problem too...

I'll try to see if I can get it replaced.