PDA

View Full Version : Nvidea Riva TNT2 M64 32MB PCI card runs slow :(



LCF
05-20-2001, 05:23 AM
Windows and al those programs work fine but when I play games it laggs http://www.opengl.org/discussion_boards/ubb/frown.gif
can any one help me http://www.opengl.org/discussion_boards/ubb/frown.gif
I know the card is faster saw the same card at a friends place http://www.opengl.org/discussion_boards/ubb/smile.gif

wel here's my system http://www.opengl.org/discussion_boards/ubb/smile.gif
Processor : AMD K6/3D now 498Mhz(450Mhz)
Hard disk : 3Gbb (don't know the rest)
MotherBoard: sis PC100 socket7 (eavrything on board)
Screen : Max res=1024x768 32Bit 60Hz
3D card : Nvidea Riva TNT2 M64 32MB PCI

jamsan920
05-20-2001, 08:15 AM
i have the same exact card and i was hoping that someone would help me speed it up too...the only difference is that i have a amd k6 2 550 mmhz and a 40 gb hd.....in counterstrike i only get like 40 fps with 800x600 with d3d....if anyone knows how i can get open gl to run smoother than 20 fps would be appreciated

[This message has been edited by jamsan920 (edited 05-20-2001).]

05-20-2001, 04:56 PM
I think that older AMD processors has slow math functions. A card like TNT2 is more depending on the processor than a T&L card like GeForce.

LCF
05-21-2001, 05:09 AM
thx for the help http://www.opengl.org/discussion_boards/ubb/smile.gif

but I need to buy a new processor http://www.opengl.org/discussion_boards/ubb/frown.gif

thats all 8)

HighCv2
05-21-2001, 06:37 AM
Yep, this hard is very dependent on your cpu, I tried installing it into a p200, it only slowed down the system.

LCF
05-21-2001, 11:11 PM
THX man all of you http://www.opengl.org/discussion_boards/ubb/smile.gif

I'm going to buy an athlon motherboard and an athlon processor http://www.opengl.org/discussion_boards/ubb/smile.gif
that should help it http://www.opengl.org/discussion_boards/ubb/smile.gif

pinnoyone
05-30-2001, 11:34 AM
Originally posted by LCF:
Windows and al those programs work fine but when I play games it laggs http://www.opengl.org/discussion_boards/ubb/frown.gif
can any one help me http://www.opengl.org/discussion_boards/ubb/frown.gif
I know the card is faster saw the same card at a friends place http://www.opengl.org/discussion_boards/ubb/smile.gif

wel here's my system http://www.opengl.org/discussion_boards/ubb/smile.gif
Processor : AMD K6/3D now 498Mhz(450Mhz)
Hard disk : 3Gbb (don't know the rest)
MotherBoard: sis PC100 socket7 (eavrything on board)
Screen : Max res=1024x768 32Bit 60Hz
3D card : Nvidea Riva TNT2 M64 32MB PCI


I think you need a faster processor, your 500 Mhz may not be able to keep up with the faster vedeo card. I have a DDR 64mb Nvidia and had to install 900Mhz to keep up.


[This message has been edited by pinnoyone (edited 05-30-2001).]