PDA

View Full Version : opengl.. lol i cant use my voodoo5 in winxp



mmmikhael
03-28-2002, 04:07 PM
ok, all started when i wanted to play some mohaa... i realizew that my opengl and my 3dfx drivers are phucked up.. what driver should i download... i have voodoo 5500 running winxp pro with a dual piii 550 mhz processor with 256+ ram and ****... HELP!!!

here is what my freaking mohaa console says...

--- Common Initialization ---
Medal of Honor Allied Assault 1.00 win-x86 Dec 6 2001
----- FS_Startup -----
Current search path:
G:\Program Files\EA GAMES\MOHAA\main\Pak5.pk3 (259 files)
G:\Program Files\EA GAMES\MOHAA\main\Pak4.pk3 (593 files)
G:\Program Files\EA GAMES\MOHAA\main\Pak3.pk3 (669 files)
G:\Program Files\EA GAMES\MOHAA\main\Pak2.pk3 (4722 files)
G:\Program Files\EA GAMES\MOHAA\main\Pak1.pk3 (772 files)
G:\Program Files\EA GAMES\MOHAA\main\Pak0.pk3 (11175 files)
G:\Program Files\EA GAMES\MOHAA/main

----------------------
18190 files in pk3 files
execing default.cfg
execing menu.cfg
execing newconfig.cfg
Config: unnamedsoldier.cfg
execing configs/unnamedsoldier.cfg
execing newconfig.cfg
couldn't exec localized.cfg
execing autoexec.cfg
Unknown command "fov"
couldn't exec custom.cfg
...detecting CPU, found Intel Pentium III

------- Input Initialization -------
Initializing DirectInput...
Couldn't set DI coop level
Falling back to Win32 mouse support...
------- Input Initialization Complete ------- 96
You are now setup for easy mode.
----- Client Initialization -----
Called FadeSound with: 0.000000
----- Initializing Renderer ----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\System32\opengl32.dll' ): succeeded
...setting mode 3: 640 480 FS
...using colorsbits of 16
...calling CDS: ok
...registered window class
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\System32\3dfxvgl.dll' ): failed
...shutting down QGL
GLW_StartOpenGL() - could not load OpenGL subsystem

Hockeykid_6
03-28-2002, 06:52 PM
I have the same damn problem. PFUC*K OpenGL!

yakuza
03-28-2002, 07:12 PM
Originally posted by Hockeykid_6:
I have the same damn problem. PFUC*K OpenGL!

It should be more like "Phuck that 2 year old video card I bought from a company that's now defunct, how dare they not keep supplying me with current drivers"

http://www.opengl.org/discussion_boards/ubb/rolleyes.gif

Villan007
04-05-2002, 03:12 PM
Voodoo's still rocks!!! My V3 3000 is doing just fine on w2k thank u very much.
goto www.voodoofiles.com (http://www.voodoofiles.com)
and d/l 3rd party drivers for WinXP!! www.voodoofiles.com (http://www.voodoofiles.com) www.voodoofiles.com (http://www.voodoofiles.com) www.voodoofiles.com (http://www.voodoofiles.com) <-- don't forget this site http://www.opengl.org/discussion_boards/ubb/wink.gif