PDA

View Full Version : Alright...shall we review the entire Open GL situation?



04-08-2002, 04:36 PM
Alrighty then...so we don't know what the fix is for this strange problem, let alone know if there IS even a fix. Here's what everyone is thinking:

1.) For NVIDIA cards, and ATI cards, updating the drivers 9 times out of 10 doesn't do anything.

2.) Some think it's due to WQHL and non QWHL drivers.

3.) Bios settings as far as apperture size, the 4x stuff, and the like.

4.) Perhaps the updated BIOS aren't right? My friend has his older BIOS, rather than the ones XP installed, and his works fine. (He's running XP Pro)

5.) VIA chipset drivers? Perhaps the VIA chipset is just plain incompatible? Also, I've been discouraged from downloading the 4 in 1 drivers. They tend to screw things up.

6.) Could it be Direct X compatibility? People with newer cards, mainly DX 8 complient cards (GF3 and above for NVIDIA) don't seem to be having the problem. Anyone with GF2's and below are, seeing as how they aren't fully DX8 compatible.

Well, that's my little synopsis. I doubt it's really any help, but those are some of my theories. If anyone has any solutions for this stuff, or has a comment about the info presented here, please mail me at Brando43@aol.com.

yakuza
04-08-2002, 07:39 PM
5.) VIA chipset drivers? Perhaps the VIA chipset is just plain incompatible? Also, I've been discouraged from downloading the 4 in 1 drivers. They tend to screw things up.

I'd have to disagree with this one, the 4-in-1's should definitely be installed, they add support to Windows for the VIA chipset features, particularly the AGP driver.

My .02 cents. http://www.opengl.org/discussion_boards/ubb/smile.gif

Rogue Allman
08-16-2002, 01:00 AM
Yea, I've been down the same road. Radeon 8500/128 and major opengl problems. Every bodies solution to the problem is update your drivers. Well I replied back to ATI and said "If I update to anything newer I'll be making the drivers myself."

08-16-2002, 04:06 PM
I had the same problem, but found a different solution. If you have ever had an older video card in your current system, try this:
http://www.opengl.org/discussion_boards/ubb/Forum1/HTML/002531.html