PDA

View Full Version : Video Card Compatible with OpenGL 1.4?



Ranzer
04-19-2005, 04:52 PM
Hello. I have a NVIDIA GeForce FX 5200 graphics card, Windows XP, 1.7 GHZ processor and 512 MB
RAM. I am trying to run SW:KOTOR2 on my computer and I am told that the OpenGL is outdated. I have downloaded and installed the newest drivers from the site to no avail. Is my graphics card compatible with OpenGL 1.4?

04-20-2005, 09:50 AM
With the current drivers your card supports OpenGL 1.5 and once the 75.80 drivers are officially released, OpenGL 2.0.

Could you run this: http://delphi3d.net/hardware/glinfo2.zip and tell us what it says?

Is Matlab installed on your system?