PDA

View Full Version : Help me with OpenGL



01-30-2003, 05:27 AM
Firstly, i dont know much of opengl.
When i first played Mohaa, it shows an error says " Could not load OpenGL subsystem " . Then, i think it need the opengl. So i install the voodoo glide [something like that] Then, when i second run the mohaa, it shows and error something about the voodoo thing. I dont even know what is this.

Then, i told my friends. They said i have to find a perfect driver for my video card.
My video card is Trident Cyberblade XP.
Someone please help me with this, which is the real driver that i need to play mohaa !
If you really want to healp me out, please mail me at lp_khs@yahoo.com
I'm still beginner.

02-02-2003, 05:51 AM
Originally posted by beholder:
Firstly, i dont know much of opengl.
When i first played Mohaa, it shows an error says " Could not load OpenGL subsystem " . Then, i think it need the opengl. So i install the voodoo glide [something like that] Then, when i second run the mohaa, it shows and error something about the voodoo thing. I dont even know what is this.

Then, i told my friends. They said i have to find a perfect driver for my video card.
My video card is Trident Cyberblade XP.
Someone please help me with this, which is the real driver that i need to play mohaa !
If you really want to healp me out, please mail me at lp_khs@yahoo.com
I'm still beginner.