PDA

View Full Version : Open GL and WinXP



06-26-2002, 11:30 AM
Ok...i don't know what video card i have so therefore i can not dowload Open GL for XP. Without Open GL i cannot play Neverwinter Nights. Help me out here!

07-05-2002, 09:17 PM
just goto start click run and type dxdiag (direct X diagnostics) im to lazy to tell you what tab it is lol http://www.opengl.org/discussion_boards/ubb/smile.gif

07-07-2002, 01:55 PM
That's a nice thought, but what the heck is that supposed to do? I did that and nothing. I'm playing Neverwinter Nights too, and I could have a coffee and a doughnut in the time it takes a dialogue box to come up, or to move from one spot to the next. There seems to be a million questions and no answers. I need someone who isn't lazy enough to help. I've loaded new drivers, new bios, fiddled with the opengl32.dll file - you name it! All no effect. Everyone I talk to Microsoft, bioware, computer manufacturer, video card manufacturer is passing the buck. Drive me nuts, I just want to play a silly game for a while...

drake3d
07-08-2002, 11:06 AM
Well first you should not fiddle with opengl32.dll, that is usually the first mistake. Second if you don't know who made the video card which drivers did you install?
Run dxdiag as explained earlier under the display tag it will tell you the the card info. Write back with the manufacture name and chip type and we can continue this conversation...

Dave

07-14-2002, 09:24 PM
My card is a Trident Accelerator Cyberblade XP Ai1 16 MB.

drake3d
07-15-2002, 05:49 PM
Did you read the faq
"Do Trident's CyberBLADE chips support OpenGL? If so, where can I find the right driver?

Trident does not release notebook or laptop drivers to end-users.

CyberBLADE XP supports OpenGL for Win98/ME, NT 4.0, Win2000, and WinXP. CyberBLADE i1/Ai1/i7 all support OpenGL but for Win98/ME only. Please note that your PC system manufacturer is responsible for releasing drivers that have OpenGL support for the CyberBLADE products. No other Trident products support OpenGL.

" if so Contact the company who made the laptop and check with them or search the web for a 'leaked' driver.

I have a Geforce2 go in a Dell laptop and they are very slow on releasing drivers so I have to hack the leaked drivers to support XP.

Good Luck

07-15-2002, 08:20 PM
Thank-you. I will see what I can find.

VGD
07-19-2002, 07:17 PM
I also need a driver with OpenGL, I got the detonator drivers from nvidia.com and it doesn't contain OpenGL.

drake3d
07-20-2002, 07:09 PM
OpenGl is built into windows, don't screw with the opengl32.dll thats how programs access opengl then it is handed over to the driver from the hardware manufacture, NVidia installs nvoglnt.dll in WinXP which controls opengl to the video card.

Simple explaination but pretty valid. If you screw with either opengl32.dll or the installed file from the manufacture OpenGL will FAIL. Also uninstall old video driver,reboot, before installing new driver seems like some driver install programs have problems with overwriting old files.

good luck
Dave

07-20-2002, 10:49 PM
Originally posted by Vandy33:
Ok...i don't know what video card i have so therefore i can not dowload Open GL for XP. Without Open GL i cannot play Neverwinter Nights. Help me out here!

07-27-2002, 06:38 PM
I Need Help where can i d/l OpenGl 1.1 Driver? My Chip Type is Aladdin Tnt2 and the Manufacter is NVIDIA so can anyone help me because the game i have is Jedi Knight 2: Jedi OutCast

Wismerhill
07-28-2002, 05:03 AM
Hi! I have much problems with Neverwinter Nights, my pg delay in the screen etc. My pc (with xp) its tired for my try & resets.

With linux os the game run at better performance :P

I've Geforce 2 MX 64 with xp
When I solve the problem I say

bye!

ShortBusRider
07-29-2002, 07:06 PM
I have an ATI Rage 128 Pro and Windows XP and I am experiencing the same problem with games and opengl screensavers hanging my system. I think that it may be the Chipset on the MB though. How many of you have the VIA chipsets with North and South Bridges
I have the KT266A and VT8233 chip set.
I have changed video Cards used the new video card drivers updated the 4in1 drivers for the board and updated the BIOS with no change in the system hangs in opengl.

[This message has been edited by ShortBusRider (edited 07-29-2002).]

07-30-2002, 11:03 AM
[QUOTE]Originally posted by ShortBusRider:
[B]I have an ATI Rage 128 Pro and Windows XP and I am experiencing the same problem with games and opengl screensavers hanging my system. I think that it may be the Chipset on the MB though. How many of you have the VIA chipsets with North and South Bridges
I have the KT266A and VT8233 chip set.
I have changed video Cards used the new video card drivers updated the 4in1 drivers for the board and updated the BIOS with no change in the system hangs in opengl.

You're probably experiencing the same thing that I had with my kt/133 with via 686b chipset. It's called the infinate loop/bsod problem. This problem isn't just limited to via chipsets though. Check www.viaarena.com (http://www.viaarena.com) in the forums for more info.

Brian

08-02-2002, 12:41 PM
on my ati rage fury maxx i cant use opengl, but before i put win xp in (i had win me)it worked like a dream.

08-07-2002, 06:34 PM
Hi, i need help, i need to download the setup for OpenGL, so i went to GLsetup.com, and i need the setup for Win.XP, but i cant find it, i need it for a game 'Jedi Knights 2: outcast', i want to play so bad, so can someone please help me out...

08-08-2002, 08:14 AM
I have a STB Velocity 4400 16Mb card, which suppossedly supports open GL but I can't play MOHAA (Medal of Honor). I've installed the latest detonator XP drivers, but it doesn't help. While loading it says "couldn't load OpenGL Subsystem"...please help

liproskater
08-08-2002, 03:27 PM
i dont now what 3d card i have and i have xp so i cant play star trek elite force how can i fix this problem

Tony
08-15-2002, 01:24 PM
Originally posted by ShortBusRider:
I have an ATI Rage 128 Pro and Windows XP and I am experiencing the same problem with games and opengl screensavers hanging my system. I think that it may be the Chipset on the MB though. How many of you have the VIA chipsets with North and South Bridges
I have the KT266A and VT8233 chip set.
I have changed video Cards used the new video card drivers updated the 4in1 drivers for the board and updated the BIOS with no change in the system hangs in opengl.

[This message has been edited by ShortBusRider (edited 07-29-2002).]
Yea I had an error message when trying to play a game that required 100% OpenGL compliance.

"Could not construct OpenGL display unable to retrieve procedure for glActiveTexture ARB."

So I went to www.ati.com (http://www.ati.com) and updated the RAGE drivers making them fully 100% GL compliant to Win XP.

I downloaded WXP_R128_6_13_3279.zip found here: http://www.ati.com/support/products/pc/rage128/winxp/rage128winxpdrivers.html