PDA

View Full Version : OpenGL, XP, GeForce 2 Pro, and Freeze/Graphics glitch



01-01-2002, 03:11 PM
System specs:
Intel P4 @ 1.8 GHz
256 MB RDRAM
Gigabyte P4 Titan (i850) m/b
Leadtek WinFast GeForce 2 Pro w/ 64 MB DDR
(running reference nVidia drivers, ver. 23.11)
Sound Blaster Live! Platinum
Windows XP Professional
--

Ever since I've upgraded to a Pentium 4 and reinstalled Windows, etc. (Christmas present. http://www.opengl.org/discussion_boards/ubb/wink.gif I've tried to play Half-Life, Quake III: Arena, and Tribes 2, which all run in OpenGL, and after a few minutes of playing, the computer locks up, with the display turning into a mess of coloured horizontal or vertical lines. The sound skips and repeats the last half a second or so and Ctrl-Alt-Del won't reboot the computer. I'm forced to reboot manually via the tower case.

However, when I try playing EverQuest (Direct3D/DirectX 8 game) I have no problems so far, aside from the occasional lock-up (no gfx glitch however). I have tried re-installing the nVidia drivers and when I check the properties in Tribes 2, it lists me as having version 1.3 of OpenGL. Anyone got any idea how to fix this?

dslater
01-01-2002, 05:09 PM
The problem is the nVidia driver version 23.11 - roll back to driver version 21.83 which is Microsoft certified. You can find this driver in the driver archives at nVidia's web site

voldsvalle
01-02-2002, 12:00 AM
had exactly the same problem in RtCW and it probably was the sound card that messed my computer up. I set the sound quality to low and everything went like at dream. try another sound card if changing the settings
in the game don't solve the problem. I use SB Live 5.1 and Win XP, Radeon 8500.

SorenF
01-02-2002, 06:05 PM
RTCW sound quality set to low also fixed my rtcw freezing (creative and via are the devil!) see my other post(s) today if interested or suffering the same problem.

01-03-2002, 12:37 PM
I installed the 21.83 drivers for the GeForce 2 Pro and the problem got way, WAY WORSE. I know load into EverQuest (DirectX 8.1 game) and my computer freezes after a few seconds, then reboots itself automatically. When I log back in, XP's 'Error Reporting' thing pops up and says the drivers for the 'Nvidia GeForce 2 GTS/Pro' caused a system crash because it wouldn't accept a display update. I sent the report off to MS so hopefully they can get on nVidia's case. Going back to the 23.11 drivers so I can at least play Direct3D (going back didn't fix the OpenGL problem with Q3 and Half-Life anyway).