PDA

View Full Version : win2k & opengl in quake3



11-23-2001, 04:52 PM
Hi

I cant run quake3 in win2k

GLW_StartOpenGL() - could not load OpenGL subsystem

what can i do?

i have de s3 savage4 card
plis help me
i try everithing

11-23-2001, 05:09 PM
Do you know for sure that your card has OpenGL support and that you have the right drivers?

freeze
11-24-2001, 10:09 AM
I have having the exact same problem. I have a Diamond Viper V770 running on Windows 2000. I have installed the default Diamond drivers and also tried the latest ones from Nvidia with no luck at all. A diagnostic program I have tells me I'm using "Microsoft generic" OpenGL... for some reason, my display drivers are not being installed properly. Any ideas?

11-24-2001, 06:40 PM
i have a trident 3d blade video card and i am running a vodoo 2 enhancement card in win2k and i have been getting the same exact problem what can i do does anyone have an idea?

dorbie
11-25-2001, 06:51 AM
Darn those s3 savage4 drivers are hard to find.
http://www.savagenews.com/?show=916

They seem to have the fix for the OpenGL problem according to the text.


[This message has been edited by dorbie (edited 11-25-2001).]

dorbie
11-25-2001, 06:55 AM
Here is a good site for voodoo drivers for Win2k and XP
http://www.ntcompatible.com/3dfxfaq.shtml

It seems to have drivers and instructions for your Voodoo2.

dorbie
11-25-2001, 07:03 AM
Freeze, it's just a shot in the dark, but can you select the adapter from the display properties adaprer dialog? See what is selected there. If it is the right card you may want to poke around the settings section. Hopefully the NVIDIA folks will pick up on your problem.

11-27-2001, 03:04 PM
Freese, I have the same card running on W2k with the same problem. I finally tried nVidia drivers vers 6.5. They work good but still kinda flakey.
Did you ever find a better fix than the above? If you would like these drivers ICQ me, my ICQ# is 31419462.