PDA

View Full Version : Jedi Knight 2 Open GL Subsystem Error



04-02-2002, 10:20 PM
I have read through the forums and found this supposed fix for the error, does anyone know if it works with Jedi Knight 2? Coz everyone has only mentioned MOHAA/RTCW.

It doesn't say my card is supported, but I have a Diamond Viper V770 Ultra, and it works with Q3A etc. plus it says it supports Nvidia Ultra's why not Vipers?

04-03-2002, 11:44 AM
For the love of creation someone please respond to this. i have a Geforce 256 and i've downloaded every updated driver i know of...yet, still i get the "Could not load Open GL subsystem" message when i try and play Jedi Knight II. it's driving me nuts! if anyone can help...please reply. the Lucasarts site said they used the "Win9x-Me_23.11" driver. i have no idea if i have that or not or if i need to download it or what. any help would be much appreciated. thanks.

04-03-2002, 03:32 PM
go to www.download.com (http://www.download.com) and search for opengl
one of the first 2 results is win me23.11. I'm just trying it right now, hope it works too



Originally posted by Fantus:
For the love of creation someone please respond to this. i have a Geforce 256 and i've downloaded every updated driver i know of...yet, still i get the "Could not load Open GL subsystem" message when i try and play Jedi Knight II. it's driving me nuts! if anyone can help...please reply. the Lucasarts site said they used the "Win9x-Me_23.11" driver. i have no idea if i have that or not or if i need to download it or what. any help would be much appreciated. thanks.