PDA

View Full Version : Can someone help...



slim[die]
12-30-2001, 09:16 AM
i installed RTWC {Return to castle wolfenstien) and when i click on the gam icon to play it goes through a console and it says this
Wolf 1.0.0 win-x86 Nov 13 2001
----- FS_Startup -----
Current search path:
C:\PROGRA~1\RETURN~1\main\sp_pak2.pk3 (232 files)
C:\PROGRA~1\RETURN~1\main\sp_pak1.pk3 (1342 files)
C:\PROGRA~1\RETURN~1\main\pak0.pk3 (4775 files)
C:\PROGRA~1\RETURN~1/main

----------------------
6349 files in pk3 files
execing default.cfg
couldn't exec language.cfg
couldn't exec wolfconfig.cfg
execing autoexec.cfg
Hunk_Clear: reset the hunk ok
...detecting CPU, found Intel Pentium III
Bypassing CD checks
----- Client Initialization -----
Cmd_AddCommand: map_restart already defined
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\System32\opengl32.dll' ): succeeded
...setting mode 3: 640 480 FS
...using desktop display depth of 16
...calling CDS: ok
...registered window class
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...setting mode 3: 640 480 FS
...using colorsbits of 16
...calling CDS: ok
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...WARNING: missing Glide installation, assuming no 3Dfx available
...shutting down QGL
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
GLW_StartOpenGL() - could not load OpenGL subsystem
can someboyd help me with the could not load opengl or whatver it is i need to do, and my video card is a geforce 2 thanks for you help http://www.opengl.org/discussion_boards/ubb/smile.gif

JW
01-01-2002, 11:07 AM
download your lastest drives for geforce 2, than if it still doesn't work, check your driver folder to see if opengl did come with it, if it didn't than i would try the download once more if it doesn't do it again, your stuck in some crap