PDA

View Full Version : GLSetup can't find new video card (Geforce2 MX/200)



chuckr
05-09-2002, 04:21 AM
Here's my config:
Win 98 SE, 256MB RAM, HP Pavilion 8668c computer (Pentium III 650mhz)
Onboard Intel810 video disabled.
New Gainward Geforce 2 MX200 PCI video card

First, I installed OpenGL using the monolithic (88MB) GLSetup (build 121 I think). Then (months later) I uninstalled the Intell i810 drivers per HP's instructions. Then I installed the new video card and installed the drivers for it.

Some games lock up (C&C95 and Civ3), so I uninstalled OpenGL, then ran GLSetup again. The Intel i810 drivers are disabled in my hardware profile. When I ran GLSetup, it said "Installing OpenGL for Intel 810 video". Why was it not detecting the new video card? It's all set up in the hardware profile.

I thought the monolithic GLSetup had drivers for all supported cards?

How do I install OpenGL for the Geforce 2 MX? Or should I just get the 1.1 drivers from Microsoft? Since they may have been messed up when I uninstalled GLSetup (see above).

chuckr
05-09-2002, 04:27 AM
Let me clarify the timeline.
1. I installed OpenGL for the Intel810 video, Unreal and UT ran fine.
2. Got new video card, uninstalled i810 drivers per HPs instructions, installed new card and drivers.
3. Unreal and UT run fine (but they use Directx) .
4. I got C&C95 and Civ3, they both lock up the PC.

chuckr
05-14-2002, 04:15 AM
Let me reclarify:
Let me clarify the timeline.
1. I installed OpenGL for the Intel810 video, Unreal and UT ran fine.
2. Got new video card, uninstalled i810 drivers per HPs instructions, installed new card and drivers.
3. Unreal and UT run fine (but they use Directx) .
4. I got C&C95 and Civ3. Had to install DirectX 8.0 from the Civ3 CD. They both lock up the PC now. Sounds like a problem with DX8 but MS says DX8 is an "integral part of the OS" and cannot be uninstalled. You must reinstall your OS to get rid of it!

Nothing
05-14-2002, 06:52 AM
You should try and install DirectX 8.1 because they fixed some stuff that was broken in 8.0.

This is a OpenGL forum btw