PDA

View Full Version : need help



05-18-2005, 12:39 AM
I have a radeon 128mb and need OpenGl 1.4 for a new game. I searched ATI's website but could not find any help.Is it possibleto get OpenGL 1.4 without buying a better graphic card and if ther is wher do i go to do it.

05-18-2005, 03:37 AM
It depends on which Radeon you have :
7500 (forget it)
85000-9200 (I think GL 1.3)
9500-9800 (GL 1.5 and above, although 2.0 is supplied)
X300-X800 (GL 1.5 and above, although 2.0 is supplied)

What game?