PDA

View Full Version : No RTCW, need help!



googly_minotaur
11-16-2003, 06:41 PM
Previously, I was able to play Return to Castle Wolfentstien without any problems. Recently, I upgraded from Windows ME to Windows 2000 professional. Now, RTCW doesn't work. I have a NVIDIA Riva TNT2 Model 64. Here is the error message:

Wolf 1.32 win-x86 May 1 2002
----- FS_Startup -----
Current search path:
C:\PROGRA~1\RETURN~2\main\sp_pak4.pk3 (21 files)
C:\PROGRA~1\RETURN~2\main\sp_pak3.pk3 (14 files)
C:\PROGRA~1\RETURN~2\main\sp_pak2.pk3 (232 files)
C:\PROGRA~1\RETURN~2\main\sp_pak1.pk3 (1342 files)
C:\PROGRA~1\RETURN~2\main\pak0.pk3 (4775 files)
C:\PROGRA~1\RETURN~2/main

----------------------
6384 files in pk3 files
execing default.cfg
couldn't exec language.cfg
execing autoexec.cfg
Hunk_Clear: reset the hunk ok
...detecting CPU, found Intel Pentium III
Bypassing CD checks
----- Client Initialization -----
Cmd_AddCommand: map_restart already defined
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\System32\opengl32.dll' ): succeeded
...setting mode 3: 640 480 FS
...using desktop display depth of 32
...calling CDS: ok
...registered window class
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 8 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 32, 24, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...setting mode 3: 640 480 FS
...using colorsbits of 16
...calling CDS: ok
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...WARNING: missing Glide installation, assuming no 3Dfx available
...shutting down QGL
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
GLW_StartOpenGL() - could not load OpenGL subsystem


I read an earlier message on the same topic and there hasn't been any real answers. Please help and give instructions on how to fix this annoying problem.

cirityone
11-17-2003, 06:00 AM
Hi, look for the latest good drivers for your nvidia card in W2000 and pray. http://www.opengl.org/discussion_boards/ubb/smile.gif