PDA

View Full Version : Am I the only one with a Matrox G400



captdodge
12-30-2001, 06:33 PM
I have the same problem as most people here, One difference I have the above Mentioned Video card. I am trying to get Quake III and Return to Wolfenstein to run with Windows XP Pro. with no luck at all!!!! I have also tryed updating my video Drivers and Sound Card driver's well...Still no Luck!!!! If anyone has gotten these games to run with this video card and windows xp pro let me know...Any help would be nice. Thanks

socrazybaby
02-09-2002, 12:05 PM
Hi

No you are not the only person with a Matrox G400 trying to run Return to castle wolfenstein.

I found that the drivers supplied as standard in XPpro(Retail version 2600) actually ran Quake3 better than custom Matrox drivers running in Windows 2000pro.
I guess that you have already tried downloading and installing Quake3 Point Release 1.31 (26mb). If not, try it.
Other problems could be that you have the Dual Head (two monitor) option turned on. I found Quake3 would not run with a secondary monitor present.
I don't know if you have found this but all the XP drivers I tried from Matrox would crash the system shortly after startup:
Millennium G400
Certified Drivers
5.72.021
25-oct-01

Latest Drivers
BETA
5.82.014
24dec01

The problem with Wolfenstein said "failed to load gl subsystem bull****". I read the stuff that opengl.org suggest, and installed the wolf1_1.exe update, even though it mentions nothing about also opengl in the readme. Basically I'm stuck with Return to Castle Wolfenstein.

For your Quake3 problems try:
1. Install Quake3 Point Release 1.1
2. Use standard certified drivers supplied with XPpro. Rollback the drivers if necessary.
3. Disable Dual Head/second monitor

If you have a breakthough then email me at twalker48@hotmail.com
P.S Do not use the other email listed in my profile because it is just for junk mail.


Originally posted by captdodge:
I have the same problem as most people here, One difference I have the above Mentioned Video card. I am trying to get Quake III and Return to Wolfenstein to run with Windows XP Pro. with no luck at all!!!! I have also tryed updating my video Drivers and Sound Card driver's well...Still no Luck!!!! If anyone has gotten these games to run with this video card and windows xp pro let me know...Any help would be nice. Thanks