PDA

View Full Version : Geforce 3 Ti 200 v-sync problem



05-11-2002, 07:25 AM
Does anyone know how to turn on the v-sync for the geforce 3 Ti 200?, I can't find the option anywhere. Not even in the advanced display properties. Any help would be appreciated.

05-11-2002, 02:38 PM
You can turn it on and off in the OpenGL settings only.
Most games allow you to turn it of in their own video settings. Why do you wnt to turn it off any way? is there a particular game you are heving problems with?

05-11-2002, 04:32 PM
I don't want to turn it off, I want to turn it on. Also, when I go to the geforce's additional properties there is no options for directd3d or opengl.

CJC
05-12-2002, 05:04 PM
I have the exact same problem with the exact same card... I would like help also.

05-12-2002, 07:13 PM
That's Weird. Have you tried installing the reference drivers from nvidia?

05-13-2002, 09:48 AM
I've got the detonator XP 28.32 drivers

CJC
05-13-2002, 04:40 PM
I have that driver too. Detonator XP 28.32

05-14-2002, 12:25 PM
yeah I still have the problem with the 28.32 drivers.

05-14-2002, 02:27 PM
Well I'm not a tech-head. So I'm not sure how to help you any further.

You could try REGEDIT.EXE and find the key

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\Class\Display\0001\NVidia\

In here should be all the display panel settings for your card.

05-15-2002, 05:31 AM
there was no such directory in my registry, I'm using Xp if that makes a difference.

05-16-2002, 04:12 PM
I'm sorry guys. But I don't know how to help you http://www.opengl.org/discussion_boards/ubb/frown.gif. The Detonator drivers should have automatically updated your registry.
Maybe someone else could help you.