PDA

View Full Version : please help



06-03-2001, 04:03 PM
i had the game called Quake III and i went through all that opengl stuff and the game was working fine. For some reason i uninstalled it and didnt play it for a while. Now when i install it and want to play again it says something about user interface set at 4 and need 3 or something like that is there a way to fix this?? please help me thanks

06-06-2001, 05:37 PM
Make sure you have the latest update for Q3A. The latest is 1.27g. That should solve your problem.