PDA

View Full Version : Possible OpenGL Issues Fix



01-03-2002, 07:05 PM
I had all the same OpenGL issues that I read about here and on countless other boards. If I ever see the words "Could Not Load OpenGL Subsystem" on my PC ever again, I will puke. And looking at the entire WIN.INI file for an entry I don't have was no picnic.

I tried everything, and this is what worked....but keep in mind I'm using Windows98 and GeForce 2 MX400.

Either use you Windows installation disk or download OpenGL95.exe from this link, and put it in your Windows/System folder and extract the files:
http://download.microsoft.com/download/win95upg/info/1/W95/EN-US/Opengl95.exe

Also, I reinstalled my video card drivers. If you are using GeForce like I am, pay attention to the warnings to download WITHOUT using an accelerator. Also, disable your virus protection programs when installing the drivers.

I don't know if both of these steps are necessary or not, but I did both and all my OpenGL games are running great now. I think when I replaced video cards and drivers, it removed some of the OpenGL libraries from my system.

Trust me, I know how frustrating it is trying all the fixes to this problem. Please reply to this post and let me know if it helped.

JW
01-03-2002, 07:38 PM
do u have to put opengl in a specific spot, and how do u disable anti-virus, im telling u this without looking for the answer, ill prolly figure out how to disable virus protection but does opengl need to go to a specific spot?

01-03-2002, 07:57 PM
Put the OpenGL95.exe file in the System folder under Windows. If you extract in when it's in that folder, the files will be copied into that folder.

For the antivirus, I right clicked and checked Disable.

Good luck, and let me know how it goes.

JW
01-03-2002, 08:18 PM
well no it didn't work, i was installing the driver again this time with GlSetup, and which at the very end it said, "GlSetup has successfully installing OpenGL drivers on your computer" well i saw bull****, sorry, but i had to say it, no where do i have opengl unless there's a trick, do u know what i have to do, or am i screwed?

JW
01-03-2002, 08:19 PM
oops i mean, successfully installed, not installing dont want u confused b/c i just want to straighten this up once and for all...

01-03-2002, 08:56 PM
Just to check...you put OpenGL95.exe in the Systems folder in the Windows directory, and then double clicked it to extract the files? It should extract a few OpenGL files right into the folder that OpenGL95.exe is in.

JW
01-03-2002, 09:53 PM
yep it did that, but i see no change in my controls,...