PDA

View Full Version : Plz help me when i load jedi academy this apperas Unsupported marker type 0xa3



bluedemon
11-18-2003, 01:01 PM
JA: v1.0.0.0 win-x86 Aug 5 2003
Initialising zone memory .....
----- FS_Startup -----
Current search path:
C:\Archivos de programa\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\assets2.pk3 (62 files)
C:\Archivos de programa\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\assets1.pk3 (8320 files)
C:\Archivos de programa\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\assets0.pk3 (15346 files)
C:\Archivos de programa\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData/base

----------------------
23728 files in pk3 files
execing default.cfg
execing jaconfig.cfg
couldn't exec autoexec.cfg
...detecting CPU, found Intel Pentium IV

------- Input Initialization -------
Skipping check for DirectInput
Joystick is not active.
------------------------------------
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
--- Common Initialization Complete ---
Working directory: C:\Archivos de programa\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData
Initializing OpenGL subsystem
...initializing QGL
succeeded
...setting mode 3: 640 480 FS
...using colorsbits of 16
...calling CDS: ok
...registered window class
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...1 PFDs found
...hardware acceleration found
...PIXELFORMAT 2 selected
...creating GL context: succeeded
...making context current: succeeded
Initializing OpenGL extensions
...no supported texture compression method found
.....ignoring texture compression
...using GL_EXT_texture_env_add
...GL_EXT_texture_filter_anisotropic not found
...WGL_EXT_swap_control not found
...using GL_ARB_multitexture
...using GL_EXT_compiled_vertex_array
...GL_EXT_point_parameters not found
...GL_NV_point_sprite not found
...GL_NV_register_combiners not found
...GL_ARB_vertex_program not found
...GL_ARB_fragment_program not found

GL_VENDOR: SciTech Software, Inc.
GL_RENDERER: GLDirect 4.0 /x86/MMX/SSE (Sep 18 2003 17:15:16)
GL_VERSION: 1.4 Mesa 5.0
GL_EXTENSIONS: GL_ARB_depth_texture GL_ARB_imaging GL_ARB_multisample GL_ARB_multitexture GL_ARB_point_parameters GL_ARB_shadow GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_mirrored_repeat GL_ARB_transpose_matrix GL_ARB_window_pos GL_EXT_abgr GL_EXT_bgra GL_EXT_blend_color GL_EXT_blend_func_separate GL_EXT_blend_logic_op GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_clip_volume_hint GL_EXT_convolution GL_EXT_compiled_vertex_array GL_EXT_fog_coord GL_EXT_histogram GL_EXT_multi_draw_arrays GL_EXT_packed_pixels GL_EXT_polygon_offset GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_stencil_wrap GL_EXT_texture_env_add GL_EXT_texture_object GL_EXT_vertex_array GL_IBM_rasterpos_clip GL_MESA_window_pos GL_NV_texgen_reflection GL_SGI_color_matrix GL_SGI_color_table GL_SGIS_generate_mipmap
GL_MAX_TEXTURE_SIZE: 1024
GL_MAX_ACTIVE_TEXTURES_ARB: 2

PIXELFORMAT: color(16-bits) Z(16-bit) stencil(0-bits)
MODE: 3, 640 x 480 fullscreen hz:60
GAMMA: hardware w/ 0 overbright bits
CPU: Intel Pentium IV
rendering primitives: single glDrawElements
texturemode: GL_LINEAR_MIPMAP_NEAREST
picmip: 2
texture bits: 16
lightmap texture bits: 0
multitexture: enabled
compiled vertex arrays: enabled
texenv add: enabled
compressed textures: disabled
compressed lightmaps: disabled
texture compression method: None
anisotropic filtering: disabled (0.000000 of 0.000000)
Dynamic Glow: disabled

------- sound initialization -------
Initializing DirectSound
- Ancient version of DirectX - this will slow FPS
locked hardware. ok
------ Server Initialization ------
JA: v1.0.0.0 win-x86 Aug 5 2003
Server: yavin1
Loading shader text .....
..... 3391 shader definitions loaded
------- Game Initialization -------
gamename: base
gamedate: Aug 29 2003
-----------------------------------
-----------------------------------
glGetError() = 0x500
...loaded 1877 faces, 58 meshes, 134 trisurfs, 0 flares
Corrupt JPEG data: premature end of data segment
Corrupt JPEG data: premature end of data segment
----- CL_Shutdown -----
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): success
...deleting GL context: success
...releasing DC: success
...destroying window
...resetting display
...shutting down QGL
...unloading OpenGL DLL
-----------------------
Unsupported marker type 0xa3

Andrewinator
11-18-2003, 01:16 PM
Yes, I got that as well. I just updated my graphics drivers, and it worked. If you are using an nVidia card, I'm pretty sure this will work. If you are using an ATI card, I'm not sure I can help you.

11-18-2003, 05:41 PM
Originally posted by bluedemon:
Initializing DirectSound
- Ancient version of DirectX - this will slow FPS
locked hardware. ok

Huh? What version of DirectX are you using?

For that matter, what kinda computer and hardware?