PDA

View Full Version : MOHAA OpenGL problem



09-20-2003, 04:32 AM
my MOHAA worked fine, I then installed directX9 and all of a sudden it gives this error. I installed the latest dirvers for a GEFORCE MX440 64mb card

:GLimp_Init() - OPENGL Vendor string is NULL

1234!
09-20-2003, 12:42 PM
You nuked your OpenGL.

Did someone said "resinstall XP?"

09-26-2003, 03:15 AM
i have same graphics card and get same message. i can run mohaa ok but spearhead and breakthrough i get same message as you. have d/loaded latest driver and directx and even installed previous graphics driver with no joy :-/

10-16-2003, 04:01 PM
I also am having issues with MOHAA, & Spearhead.

My card is a GA GF2560 - Nvidia GeForce 256 (it's old, I know, but it still works well)
Platform is XP since last fall.

Prior to July, when the new Nvidia drivers were installed, all was well. Since then, I can no longer play MOHAA.

Symptom areas follows - refresh rate approx 3-4 per minute, as with the sound. If I minimize the screen, or run some other application in front, the sound is normal.

Even playing an older game like Unreal Tournament, gameply gets choppy after a while, as does the sound.

I've reinstalled everything several times over, even step by step, and even played with all the settings on the new Nvidia software, but to no avail.

I am no longer able to install the old drivers, it just won't let me do it.


Just sharing my pain.

01-27-2004, 08:32 AM
bump this for a fix..common problem throught this forum.