PDA

View Full Version : bad flickering glitches then crash in openGL mode playing games



SomeGuy
06-21-2003, 06:29 PM
i first noticed this horrible problem playing DoD.
then i noticed that it happens in all the first person shooters i've played when i use openGL.

my specs:
- Windows XP Professional Service Pack 1 (build 2600)
- NVIDIA GeForce2 MX 200 32MB
- 900 megahertz Intel Celeron
- 160MB ram
- DirectX 9.0a

i've got the latest NVIDIA drivers. (44.03)

i was running the game just fine in openGL at 1024x768.
then one day, i installed(just dragged the dodcross.spr to the sprites directory) some crosshair and the video started glitching. after that my video wont stop glitching in openGL.
i don't think it was the crosshair since i reinstalled DoD.
the other day i got fed up and reinstalled halflife.

usually what happens is i get bad video glitches.
the game stops every other second and the sound skips, first a short skip, then it doubles in speed. by this point if the game doesn't crash with a runtime error, it will keep doing this until then.

i've noticed that this is not just a DoD problem now..
it happens in halflife too.
i have screens of the glitches.
right now i'm in the process of uploading them. http://shane.hotlikelava.com/pics/

i've tried most of the tweaks and things listed in the main uh...problem post.
but they seem to just be tweaks for frame rate and lag improvements. they do nothing for my situation.

i've grown tired of playing the game in D3D at 640x480...
it's almost unplayable.

i'd love it if this situation was curable.

SomeGuy
06-21-2003, 06:55 PM
sorry..
this is from a post of mine on the DoD forums.

SomeGuy
06-22-2003, 06:27 AM
i've also noticed the screen wavering, subtley, like a plasma effect.
it's not the monitor..i've switched back to the onboard video and the wavering has ceased to be.

falsetruth
06-30-2003, 04:06 AM
hey i think ive been getting the same probs ! but now ALL my 3d games freez i only can play in software on cs and its ****ting me ! if i go in opengl it freezez every 5 seconds for at least 10 seconds

SomeGuy
06-30-2003, 03:33 PM
shucks a doozle