PDA

View Full Version : very strange problem



Kognid
06-09-2002, 04:22 PM
I typed this earlier but I can't seem to find the topic page I put it on its not there anymore although I just looked at it. Well anyway I was just using Windows ME and I formated my comp and did a full install of XP. When I still had ME I was ABLE to play Jedi Knight 2 but now that I upgraded I can't seem to play it and it gives me this message


JK2: v1.02a win-x86 Mar 4 2002
Initialising zone memory .....
----- FS_Startup -----
Current search path:
C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData\base\assets1.pk3 (8011 files)
C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData\base\assets0.pk3 (6674 files)
C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData/base

----------------------
14685 files in pk3 files
execing default.cfg
couldn't exec jk2config.cfg
couldn't exec autoexec.cfg
...detecting CPU, found Intel Pentium IV

------- Input Initialization -------
Skipping check for DirectInput
Joystick is not active.
------------------------------------

------- Force Feedback Initialization -------
...inhibited, not initializing

----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
--- Common Initialization Complete ---
Working directory: C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\System32\opengl32.dll' ): succeeded
...setting mode 3: 640 480 FS
...using desktop display depth of 32
...calling CDS: ok
...registered window class
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 8 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 32, 24, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...setting mode 3: 640 480 FS
...using colorsbits of 16
...calling CDS: ok
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
GLW_StartOpenGL() - could not load OpenGL subsystem

P.S.
I looked through your other Jedi Knight 2 posts but can't seem to find anything that will help can anyone tell me what happened and how I can fix it?

Kognid
06-10-2002, 04:19 PM
After looking around for a couple of hours and just geting really angry I started reading more posts about Jedi Knight 2 and someone said something about turning the Gl option off (i'm not a computer person thus i don't even know if I CAN do this) well anyway I was playing around in my jedi knight 2 menu and I couldn't find anything I just decided to try clicking play one more time just for the heck of it and then if that hadn't worked like it didn't the last 30 times I would just uninstall it but this time...... it worked I was amazed and I have NO clue what I did because I didn't do ANYTHING! just letting you all know my problem is fixed hopefully it wont come back (I know you all don't care but thanks for reading anyway http://www.opengl.org/discussion_boards/ubb/wink.gif