PDA

View Full Version : RTCW OPENGL32.dll prob



12-26-2001, 11:18 AM
I know you have seen this millions of times but I still need help...Ok i've tried everything. I have GeForce2 MX/200 and I've downloaded the drivers for win98(i have win98) and it still doesn't work, what is the actual solution for this problem I want one solution that's it and I want it to work thinks for your trouble.

Wolf 1.0 win-x86 Nov 13 2001
----- FS_Startup -----
Current search path:
C:\Program Files\Return to Castle Wolfenstein\main\mp_pak2.pk3 (3 files)
C:\Program Files\Return to Castle Wolfenstein\main\mp_pak1.pk3 (308 files)
C:\Program Files\Return to Castle Wolfenstein\main\mp_pak0.pk3 (783 files)
C:\Program Files\Return to Castle Wolfenstein\main\pak0.pk3 (4775 files)
C:\Program Files\Return to Castle Wolfenstein/main

----------------------
5869 files in pk3 files
execing default.cfg
couldn't exec language.cfg
couldn't exec wolfconfig_mp.cfg
execing autoexec.cfg
Hunk_Clear: reset the hunk ok
...detecting CPU, found x86 (P5/Pentium2, MMX)
Bypassing CD checks
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
Loaded 680 translation strings from scripts/translation.cfg
----- Client Initialization Complete -----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\SYSTEM\opengl32.dll' ): succeeded
...setting mode 3: 640 480 FS
...using desktop display depth of 16
...calling CDS: ok
...registered window class
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...-1 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...-1 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...setting mode 3: 640 480 FS
...using colorsbits of 16
...calling CDS: ok
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...-1 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...-1 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...WARNING: missing Glide installation, assuming no 3Dfx available
...shutting down QGL
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
GLW_StartOpenGL() - could not load OpenGL subsystem

12-28-2001, 01:22 AM
hi mate did you ever have a voodoo card installed ? if you did try and uninstall the drives for it or find opengl32.dll and delte it then reinstall the nvidia drivers