PDA

View Full Version : were can i get the exe for open gl



01-01-2005, 06:37 PM
hi i really need open gl and i dont know much about comps so cna u guys help me out and find me were to get openGL

01-01-2005, 06:41 PM
i also have windows and S3 Savage can u guys help me out

01-01-2005, 06:43 PM
and also i cant run games like QUake 3 star wars jedknight Jedi outcast and enemy territory and it was could not load opengGLsubsystem

ZbuffeR
01-02-2005, 02:11 AM
step 1 : use plain english
step 2 : find out the exact name of your video card (there is a recent thread about this)
step 3 : download the card drivers from the manufacturer website http://www.s3graphics.com/ and follow their instructions
step 4 : if it does not work, either you messed up something (retry) or your video card does not have proper OpenGL drivers. In this case post here again, and tell precisely what is your OS/videocard/system specs, driver version you tried to install, etc.

01-02-2005, 07:17 AM
Ok I got a Windows 98 Win32, Proccesor is pentium 3 500mhz and 8mb Video Card caled Savage and my comp is old

01-02-2005, 08:16 AM
Originally posted by <herro>:
Ok I got a Windows 98 Win32, Proccesor is pentium 3 500mhz and 8mb Video Card caled Savage and my comp is oldI doubt most games will run on such an old video card. Enemy Territory certainly won't.

You might scrounge around some AbandonWare sites for free, older games.

01-02-2005, 08:58 AM
BUt i did play Enemy Terriotory when there was a site called www.setupgl.com (http://www.setupgl.com) and all the games worked fine for me but now that site is gone and i cant find openGL anywhere

01-02-2005, 12:33 PM
Originally posted by <herro>:
BUt i did play Enemy Terriotory when there was a site called www.setupgl.com (http://www.setupgl.com) and all the games worked fine for me but now that site is gone and i cant find openGL anywhereAll I can say is welcome to 2005. At some point really old computer equipment is just no longer supported. Setupgl.com disappeared because no one using modern video cards needs it anymore. You can't find any drivers for your S3 card because it's really old and S3 sucked about drivers even when the card was new.