PDA

View Full Version : Finally!!! Got Open GL to work with GeForce



thewoody
05-12-2001, 03:48 PM
I have a Elsa Gladiac GeForce 2 card running under Windows Me. When I upgraded to this card none of my Open GL games would work, such as Kingpin and the new expansion pack for Star Trek Voyager Elite Force. Now they work.

I found a reply to someone else's message on this message board where he mentioned he had the same problem and he passed on the information he found on how to fix it. So I will also pass on this same information in hoping that it will also help someone.

(1) go to find
(2) search for win.ini
(3) open win.ini
(4) go to edit or search (in the win.ini file) and search for a string called DVA
then add a ; in front of DVA and save and exit and restart your PC
(5) That should solve your problem

For those that do not know, a ; in front of a line in a windows ini file will disabale that line from being executed

thewoody
05-12-2001, 07:42 PM
My GeForce card uses the Nvdia chip.

I read some other posts and found out that instead of putting a ; in front of DVA=0 in the win.ini file, just change it to DVA=1
This also works. I belive 0 turns Direct Video Access off and 1 turns it on.

Here is what Acitvision Said about DVA
"If you do not see the DVA=0 line under the [DrawDib] section, then this is not the cause of your problem. DVA stands for Direct Video Access, and is commonly set to 0 to fix issues with older games or video problems with old software. Unfortunately it causes the game to not recognize OpenGL support on your system as well. The only way to fix this is to remove that line. This should not affect anything on your system. "

[This message has been edited by thewoody (edited 05-12-2001).]

[This message has been edited by thewoody (edited 05-12-2001).]