PDA

View Full Version : Vertical Sync not work in OpenGL



OCBkill
04-14-2001, 11:23 PM
I have a Annihilator 2 Ultra and the V-sync is not working in OpenGL games like Quake 3, I already set the V-sync On by Default in Video Properties but nothing changes, please somebody help me

04-17-2001, 12:56 PM
i had the same problems, screen tearing
was unbearable. Although I don't understand
why V-Sync seemed to be off even when it
reported to be on(under opengl properties
and in games that offered the choice), I
set prerender limit to 9 frames in lieu of
the default 2. The tearing stoppped. This
setting can be found in Rivatuner which I
probably found over at tweakfiles.com. Let
me know if this works for you,too.

OCBkill
04-18-2001, 06:53 PM
Hey dude, thx for the tip, now the V_sync is working.

OCBkill
04-18-2001, 06:55 PM
Thx dude, The V_sync now is working