PDA

View Full Version : New/Unique OpenGL Subsystem error



Bigplanet
06-09-2002, 06:30 PM
I am having the following error pattern when trying to load any game (i.e. Castle Wolfenstein, Jedi Knight) that uses this same video driver recognition console. Have updated drivers to detonator version. No 3dfx files found on my computer. I'm running Windows ME
Please help if you can!

Wolf 1.32 win-x86 May 1 2002
----- FS_Startup -----
Current search path:
D:\Games\Return to Castle Wolfenstein\main\sp_pak3.pk3 (14 files)
D:\Games\Return to Castle Wolfenstein\main\sp_pak2.pk3 (232 files)
D:\Games\Return to Castle Wolfenstein\main\sp_pak1.pk3 (1342 files)
D:\Games\Return to Castle Wolfenstein\main\pak0.pk3 (4775 files)
D:\Games\Return to Castle Wolfenstein/main

----------------------
6363 files in pk3 files
execing default.cfg
couldn't exec language.cfg
execing wolfconfig.cfg
execing autoexec.cfg
Hunk_Clear: reset the hunk ok
...detecting CPU, found x86 (P5/Pentium2, MMX)
Bypassing CD checks
----- Client Initialization -----
Cmd_AddCommand: map_restart already defined
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\SYSTEM\opengl32.dll' ): failed
...shutting down QGL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...WARNING: missing Glide installation, assuming no 3Dfx available
...shutting down QGL
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
GLW_StartOpenGL() - could not load OpenGL subsystem