PDA

View Full Version : I bought a new card, how do I reinstall OpenGL drivers?



07-24-2002, 04:39 PM
Well, i bought a new card, a Visiontek Geforce3 Ti200. My old one was a Matrox G200. I followed all of the instructions and stuff for installing it. I took out the drivers and installed the latest ones from the nvidia site. However, all of my demos (I get them regularily from a magazine) don't work at all. I went into my C:/Program Files/Glsetup folder, and there I found (I think) the OpenGL, with a folder labeled "Matrox G200" with a few files which I assumed where the OpenGL drivers.
But now, how do I install the new OpenGL drivers for my Geforce3? Some people told me they were in the nvidia drivers, but it doesn't seem like it, because I've redownloaded and reinstalled it countless times.

ramo
07-25-2002, 10:37 AM
search for "nvopengl.dll" in system directory if it is exist there may be a real problem
and also try both 16-bit and 32-bit (for example: my nvidia drivers dont work with 16-bit bu most aplications tries 16-bit)

you can adjust it from controlpanel->display->Options(tab)->advenced-> (i forgot tabs name but search for "additional options" button -> opengl

here you can find everythink abaout openGL if it is installed

[This message has been edited by ramo (edited 07-25-2002).]

07-26-2002, 10:20 AM
I found the nvopengl.dll file in my system directory, so what do I do about it?

ramo
07-26-2002, 12:42 PM
this means you have installed opengl dirver but something is wrong

did you go to opengl settings? in display settings->advanced...